ژوئن, 2017 بدون نظر فناوری و اپراتورها

شرکت اپل به کاربران گوشی‌های آیفون ۵ و ۵ سی و همین طور آیپد ۴ هشدار داده که نصب نسخه جدید سیستم عامل iOS بر روی آنها ممکن نیست.

iOS11 که قرار است در اواخر سال ۲۰۱۷ میلادی برای استفاده عمومی عرضه شود، دارای امکانات متنوعی است که بر روی تولیدات قدیمی اپل قابل اجرا نخواهند بود.

این سیستم عامل تنها بر روی پردازنده‌های ۶۴ بیتی قابل اجراست و لذا با آیفون ۵ و ۵ سی که پردازنده‌های ۳۲ بیتی دارند سازگاری ندارد.

البته استفاده از گوشی‌ها و تبلت‌های یاد شده کماکان ممکن خواهد بود، اما کاربران دیگر نمی توانند با استفاده از آنها برنامه‌های جدید بارگذاری کنند یا تنظیمات امنیتی خود را برای مقابله با هکرها و آسیب‌پذیری‌های امنیتی ارتقا دهند.

اپل پیش از این در زمان عرضه iOS10.3 هشدار داده بود که نسخه بعدی این سیستم عامل تنها با پردازنده‌های ۶۴ بیتی سازگاری دارد.

منبع:ایتنا

برچسب ها

ارسال نظر شما

نشانی ایمیل شما منتشر نخواهد شد. بخش‌های موردنیاز علامت‌گذاری شده‌اند *